Camera rapidly disconnects and reconnects in software
Symptoms
- Camera will connect and disconnect rapidly when in OBS
- Cameras will not reconnect to Camera or OBS Software
- Error messages can include:
- Something Went Wrong, Error code 0xA00F4271
(0xC00D3704 or 0xC00D3EA2) - Can’t start your camera, Error Code 0xA00F4241
(0xC00DABE0)
- Something Went Wrong, Error code 0xA00F4271
Affects
- Windows 10
Root Cause
A recent windows patch has affected some machine’s power settings that control the USB cameras which disconnects them to save power.
Fix
- Open and run your Windows Update and confirm all updates are installed
- Check cameras in Windows Camera and OBS and confirm if this solved it. If not, continue to next step.
- Open Control Panel
- Open Power Options
- Click Change plan settings next to your currently selected power plan
- Click Change advanced power settings
- Click the plus [+] next to USB Settings and then USB selective suspend
- Change On Battery and Plugged in settings to Disabled
- Click Ok and then restart computer
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- What is the speed of the cameras?
- What is the quality of the eye video, and can you view both eyes at the same time?
- What kind of vestibular and oculomotor tests can I view/record?
- How long is the cable from the goggles to the computer?
- Can you focus the image of the eyes with these goggles?
- Can you do saccades?
- Can you do smooth pursuit tests?
- Do you have a visual fixation light?
- Can you open up the front of the goggles to view the eyes?
- Are your goggles VNG (Videonystagmography) capable?
- Can your software create graphs and charts of eye movements?
- Are your goggles compatible with an Apple iPad?
- How do I clean my goggles?
- What is the warranty?
- What new features are in the upgraded Insight Goggles?
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- System Overview
- What are the minimum system requirements you recommend?
- What computer would you recommend for your goggles?
- What tablets/ultra-portables do you support?
- Do I need a dedicated video card for your goggles?
- Do I need to install custom drivers?
- What software is compatible with your infrared video goggles?
- Is data stored on the goggles, or just where we indicate the recordings should save?
- OBS Software Alternatives for Non-Administrators
- Do you need an internet connection to use the goggles?
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- Pre-Order FAQs
- Do you offer volume discounts?
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- How do I become a distributor, reseller, or strategic partner with you?
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- How do you import scene collections?
- How do you setup a room camera?
- How do you center the eyes in the view?
- Can I record videos of any length?
- How to do I find my OBS video recordings?
- How do I view my video full-screen?
- How to install OBS on MacOS 10.15 (Catalina)
- Can the software be set up to save videos to a network drive or thumb drive?
- How to Reconnect the Scene Cameras
- What is the average file size of OBS recordings of eye movements?
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- Can I add audio to my recordings?
- How do I increase/decrease the zoom to change the size of eye in viewer
- How do I upgrade cameras to allow both cameras to use USB hub?
- How do I customize the default filename of the recordings?
- Does OBS produce auditable log files?
- How to increase image clarity of videos
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- Camera rapidly disconnects and reconnects in software
- OBS Software Alternatives for Non-Administrators
- How can I view FLV files on my computer?
- Cameras will not connect to any application
- Only one is camera visible in OBS
- How to send an OBS log file
- How to manually run OBS on Catalina (Mac OS 10.15)
- My video is choppy or missing frames
- How do I upgrade cameras to allow both cameras to use USB hub?
- Do I need a dedicated video card for your goggles?
- There is a delay between the cameras when viewing or recording the eyes
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- Which goggles are FDA or CE cleared/approved?
- Do you sell your products outside the United States (US)?
- Is any Protected Health Information (PHI) stored with the recording?
- Is data stored on the goggles, or just where we indicate the recordings should save?
- What data is stored along with the recordings?
- What is your privacy policy?